Giriş yapmadınız.

#1 04.07.2019 20:10:37

ysf
Üye
Kayıtlı: 06.02.2017
Mesajlar: 42

iyzipay-laravel paketi

Merhabalar,

Laravel 5.2 kullanmaktayım. bu paketi kullanmak istiyorum fakat php ve laravel sürümünden takılmaktayım. Bu konuda çözüm önerisi olan arkadaş var mıdır ?

Problem 1
    - Installation request for iyzico/iyzipay-laravel dev-master -> satisfiable by iyzico/iyzipay-laravel[dev-master].
    - iyzico/iyzipay-laravel dev-master requires php ~7.0|~7.1 -> your PHP version (5.6.38) does not satisfy that requirement.


Teşekkür ederim.

Çevrimdışı

#2 04.07.2019 20:45:39

mgsmus
Moderatör
Yer: Mersin
Kayıtlı: 17.08.2013
Mesajlar: 1,703
Website

Yanıt: iyzipay-laravel paketi

Laravel versiyonu ekstra nasıl özellikler sağlıyor bilmiyorum ama direkt PHP paketini kullanabilirsiniz.
https://github.com/iyzico/iyzipay-php

Çevrimdışı

#3 04.07.2019 20:48:03

ysf
Üye
Kayıtlı: 06.02.2017
Mesajlar: 42

Yanıt: iyzipay-laravel paketi

mgsmus yazdı:

Laravel versiyonu ekstra nasıl özellikler sağlıyor bilmiyorum ama direkt PHP paketini kullanabilirsiniz.
https://github.com/iyzico/iyzipay-php

Bunla ilgili bir laravel entegrasyon döküman vs var mıdır acaba.

Son düzenleyen ysf (04.07.2019 20:50:11)

Çevrimdışı

#4 06.07.2019 00:32:46

ysf
Üye
Kayıtlı: 06.02.2017
Mesajlar: 42

Yanıt: iyzipay-laravel paketi

Merhabalar,
Entegrasyonu başarılı bir şekilde yaptım.

https://github.com/iyzico/iyzipay-php
Adresindeki composer yardımıyla kurulumunu yapınız.

https://github.com/iyzico/iyzipay-php#usage
Kod bloğu aracılığıyla işlem yapabilirsiniz.
Saygılarımla

Çevrimdışı

Forum alt kısmı