Giriş yapmadınız.

#1 31.05.2015 20:43:34

mgsmus
Moderatör
Yer: Mersin
Kayıtlı: 17.08.2013
Mesajlar: 1,536
Website

Laravel 5.1 LTS PHP 5.5+ isteyecek

Çevrimdışı

#2 01.06.2015 07:42:00

evrend
Üye
Yer: DÜZCE
Kayıtlı: 26.05.2014
Mesajlar: 370
Website

Yanıt: Laravel 5.1 LTS PHP 5.5+ isteyecek

İşte bu çok güzel bir haber smile


Unutmayın, HERKOD aynı değildir.
Fiyat/Performans Cloud için: Digital Ocean.
Ayda 2,5$'a 512Mb ram, 1Core CPU Cloud için: Vultr.

Çevrimdışı

#3 01.06.2015 09:07:08

MURATSPLAT
Yönetici
Yer: Antalya
Kayıtlı: 06.05.2014
Mesajlar: 642
Website

Yanıt: Laravel 5.1 LTS PHP 5.5+ isteyecek

Adamın biri  paylaştığınız twite şunu yazmış: " bad news. At least in Germany if you are on a Managed Server from your Hoster you probably still have PHP 5.4 sad"

Demek ki Almanya'da da  paylaşımlı sunucuların  durumu aşağı yukarı Türkiye ile aynı.

PHP'nin kendisinin bile desteklemediği sürümleri laravel'de kullanmanın bir anlamı yoktu. Beklenen bir gelişmeydi.

Çevrimdışı

#4 01.06.2015 15:48:55

angelside
Üye
Kayıtlı: 26.12.2012
Mesajlar: 195
Website

Yanıt: Laravel 5.1 LTS PHP 5.5+ isteyecek

Paylaşımlı hostlar genelde oldukça geriden gelir, sebepleri belli burda hepimiz biliyoruz. Temelde iki büyük sebep var; Güncellemeye çekinmek, herhangi bir sorun oluşursa çözecek yetenek/biri olmaması. Başka büyük bir sorun paylaşımlı hosttaki yüzlerce/binlerce kötü kodlanmış site php 5.5 ile çalışmayabilir. Bu kadar şey ile uğraşmak yerine güncellememek daha yararlı.


http://urltara.com - Aynı ip üzerinde olan diğer siteler ?

Çevrimdışı

#5 01.06.2015 19:30:16

Aristona
Üye
Yer: Kastamonu
Kayıtlı: 08.02.2013
Mesajlar: 173
Website

Yanıt: Laravel 5.1 LTS PHP 5.5+ isteyecek

9 haziranda geliyormuş. Ben bu kadar erken çıkacağını tahmin etmiyordum.


"Eğer 6 ay önce yazdığın kodları gördüğünde utanmıyorsan, kendini yeterince hızlı geliştiremiyorsun demektir."

Site: http://anilunal.com/
Blog: http://aristona.github.io/

Çevrimdışı

#6 01.06.2015 21:22:36

MURATSPLAT
Yönetici
Yer: Antalya
Kayıtlı: 06.05.2014
Mesajlar: 642
Website

Yanıt: Laravel 5.1 LTS PHP 5.5+ isteyecek

Bu arada  ben yeni farkettim. Nihayet Laravel'in bir LTS sürümü olacak..

Çevrimdışı

#7 01.06.2015 21:45:38

angelside
Üye
Kayıtlı: 26.12.2012
Mesajlar: 195
Website

Yanıt: Laravel 5.1 LTS PHP 5.5+ isteyecek

Benim anladığım kadarı ile sadece yeni symfony sürümünü bekliyorlar. Bağlılıkları buna güncelleyecekler.

Aristona yazdı:

9 haziranda geliyormuş. Ben bu kadar erken çıkacağını tahmin etmiyordum.


http://urltara.com - Aynı ip üzerinde olan diğer siteler ?

Çevrimdışı

#8 02.06.2015 13:22:34

Aristona
Üye
Yer: Kastamonu
Kayıtlı: 08.02.2013
Mesajlar: 173
Website

Yanıt: Laravel 5.1 LTS PHP 5.5+ isteyecek

angelside yazdı:

Benim anladığım kadarı ile sadece yeni symfony sürümünü bekliyorlar. Bağlılıkları buna güncelleyecekler.

Aristona yazdı:

9 haziranda geliyormuş. Ben bu kadar erken çıkacağını tahmin etmiyordum.

Evet, 5.1 LTS için Symfony komponentlerinin LTS sürümleri beklendi. Taylor Otwell Reddit'te söylemişti birkaç ay önce.

MURATSPLAT yazdı:

Bu arada  ben yeni farkettim. Nihayet Laravel'in bir LTS sürümü olacak..

Sonunda! big_smile Ama bekleniyordu zaten, Laravel'in tek eksik olduğu nokta buydu ve enterprise işlerde büyük bir soru işareti bırakıyordu bu durum.


"Eğer 6 ay önce yazdığın kodları gördüğünde utanmıyorsan, kendini yeterince hızlı geliştiremiyorsun demektir."

Site: http://anilunal.com/
Blog: http://aristona.github.io/

Çevrimdışı

#9 05.06.2015 14:12:43

sineld
Yönetici
Yer: Bursa
Kayıtlı: 26.12.2012
Mesajlar: 1,439
Website

Yanıt: Laravel 5.1 LTS PHP 5.5+ isteyecek

Laravel 5.1 için 9’unu beklemenize gerek yok:

composer create-project laravel/laravel proje_ismi dev-develop --prefer-source

Çevrimdışı

#10 09.06.2015 20:36:08

Meftun
Üye
Kayıtlı: 11.04.2015
Mesajlar: 15

Yanıt: Laravel 5.1 LTS PHP 5.5+ isteyecek

Türkiyede ki host firmalarında durum ne bilmiyorum ama ben hostgator kullanıyorum ve cpanelden PHP 5.2 dem PHP 5.5 kadar istediğini sürümü seçerek kullanabiliyorsun.

Çevrimdışı

Forum alt kısmı