Giriş yapmadınız.

#1 04.02.2015 02:16:12

noobman
Üye
Kayıtlı: 16.12.2014
Mesajlar: 3

Laravel 5 elfinder kurulum hatası

Merhaba arkadaşlar laravel 5 elfinder kuramadım composer require barryvdh/laravel-elfinder  versiyon hatası veriyor
hata
http://oi60.tinypic.com/9fo6fs.jpg

"barryvdh/laravel-elfinder": "0.3.*@dev" olarak denedim laravel 4 sormuyor fakat 5 bulamıyor yine

bu sefer de şu hatayı veriyor : http://i59.tinypic.com/jv592a.png





{
"name": "laravel/laravel",
"description": "The Laravel Framework.",
"keywords": ["framework", "laravel"],
"license": "MIT",
"type": "project",
"require": {
"laravel/framework": "dev-master#700bbf22bb325a3ddd10e2fc839feb9b4958387a",
"illuminate/html": "[email protected]",
"bllim/datatables": "",
"mitchellvanw/laravel-doctrine": "0.4.",
"barryvdh/laravel-elfinder": "[email protected]"
},
"require-dev": {
"phpunit/phpunit": "~4.0",
"way/generators": "~3.0"
},
"autoload": {
"classmap": [
"database",
"tests/TestCase.php"
],
"psr-4": {
"App\": "app/"
}
},
"scripts": {
"post-install-cmd": [
"php artisan clear-compiled",
"php artisan route:scan",
"php artisan event:scan",
"php artisan optimize"
],
"post-update-cmd": [
"php artisan clear-compiled",
"php artisan optimize"
],
"post-create-project-cmd": [
"php artisan key:generate"
]
},
"config": {
"preferred-install": "dist"
},
"minimum-stability": "dev"
}

Son düzenleyen noobman (04.02.2015 02:21:51)

Çevrimdışı

#2 07.02.2015 11:16:54

sineld
Yönetici
Yer: Bursa
Kayıtlı: 26.12.2012
Mesajlar: 1,439
Website

Yanıt: Laravel 5 elfinder kurulum hatası

"barryvdh/laravel-elfinder": "0.3.*@dev"

ekledikten sonra

composer update 

yapmalısın. İlgili dosyalar indikten sonra ise app.php içine ilaveleri yapmalısın.

Çevrimdışı

#3 09.02.2015 23:59:58

noobman
Üye
Kayıtlı: 16.12.2014
Mesajlar: 3

Yanıt: Laravel 5 elfinder kurulum hatası

Sinan Hocam cevabınız için teşekkür ederim söylediğinizi daha önce denedim. problemi çözüyor fakat asıl sorunum şu.

Laravel 5 starter paketini kullanıyorum
"laravel/framework": "dev-master#700bbf22bb325a3ddd10e2fc839feb9b4958387a", Olarak geliyor paketlerin çoğu elfinderde dahil olmak üzere desteklenen versiyon bulunamadı hatası veriyor.
resim çıktısı: http://oi59.tinypic.com/jv592a.jpg

"laravel/framework": "5.0.*@dev", versiyonumu bu şekilde ayarlarsam hiç bir sorun yok paketleri buluyor kuruyor fakat aşağıdaki hatayı veriyor
error: Script php artisan clear-compiled handling the post-update-cmd event returned with an error

bunun dışında hiçbir hata verimiyor bu nedenden dolayıda çözümünü bulamıyorum neden bu hatayı veriyor

Son düzenleyen noobman (10.02.2015 00:02:52)

Çevrimdışı

Forum alt kısmı